
Setting the Layout Properties
The overall form of a layout is determined by selections on the Layout pull 
down menu.    From this menu you may choose a card type, enable or disable
cutting lines, determine whether the pictures will have borders, set the color 
of the border or the Lotto grid, and clear the display.    The sample below 
shows a 4 card per page layout, with cutting lines and green border    line 
colors.



Choosing a Card Type
You have a choice of the following five card types:

- 1 Card per page
- 4 Cards per page
- 12 Cards per page
- 20 Cards per page
- 1 Lotto Card per page
- User-defined size

To choose a card type, select the Layout pull down menu from the top menu 
bar and click on your choice.    If the cutting lines are turned on, you will 
notice that the page layout will reflect your choice of cards per page.

The User Defined Size option allows you to specify the Height and Width of
the pictures in your grid in inches or centimeters.    The Picture This... 
program will then determine a layout    which is made up of pictures of that 
size.    Depending on the size selected, from 1 to 80 pictures will be displayed
on a single page.    In the sample below, the picture size is set to 2.5 inches 
by 2.5 inches.



Cutting Lines

Cutting lines are designed to help you evenly cut out your cards.    They will 
appear as light dashed lines on your page.    If you prefer not to have cutting 
lines, make sure that there is no check mark on the Layout menu next to 
Cutting Lines.      In the example below, the cutting lines are turned on. 



Picture Borders

You may add borders to your pictures by selecting the Border Lines option 
on the Layout pull down menu.    When enabled, a check mark will appear 
next to the Border Lines menu item.    The Picture This... program 
automatically calculates the width of the border, according to the picture 
size. 

Border Color

When picture Border    Lines are enabled, it is possible to select a color from 
the Border Line Color list on the Layout menu.    In this example, the 
border line color is set to blue.



Lotto Cards

To print lotto cards, select the 1 lotto card per page option from the 
Layout menu.    After selecting 1 lotto card per page, you can select a 
color for the lotto card as described below.      If you would like to make 
matching photo or word cards to be used with the lotto card,    print a second 
card before deselecting the photos.    If you want word cards, click Print 
Labels and then select Front without Picture from the Labels pulldown 
menu.

Lotto Grid Color

When 1 lotto card per page is selected, it is possible to select a color for the 
lotto grid from the Layout menu Lotto Grid Color selection



Selecting Pictures
Pictures may be selected from the CD or from any other drive on your 
system.    They may be chosen by using the controls on the Pictures tab of 
the Picture This... program, or selected after a search from the search 
results on the Search tab.    You may select files from the search results by 
single clicking anywhere on the line that displays the label and file name.    
While building a layout, it is also possible to switch back and forth between 
the Pictures and Search tabs, as necessary.



Selecting Photos from the CD

If you wish to select photos from the CD you may select the file directly by 
using    the drive, directory, and file lists on the Pictures tab, or do a search 
of the picture labels. 

If you want to select the pictures according to their directory (category) and 
file name, select the Pictures tab.    Once the Pictures tab is selected,    you 
must select the drive letter for your CD-ROM if it is not already selected, 
however, when you first insert the CD, Picture This… will automatically select
the drive letter for you.    Next, select the subdirectory that you would like to 
use, by double clicking it.    For example, you could select toys.    Once you 
have selected the subdirectory, the list of available photos will appear in the 
box on the right.    Single click one of these files to select it.    The selected file
will be highlighted in blue.    If you decide that you do not want to use this 
photo, single click on it again to deselect it.    If you have chosen several 
photos and want to deselect all of them, click the Clear button on the 
bottom right, or select Clear from the Layout menu.



Selecting Photos from a Source other than Picture This…
If you would like to print photos that you have on your hard drive, or from a 
CD other than Picture This… , simply select the drive letter and file name.    
The file, however, must be in JPG, GIF or BMP format.



Labels 
You can set how you want words to be printed on the cards, by selecting 
options from the labels menu.    From the labels menu you can select the 
language, whether or not labels are printed, the location and color of the 
labels, the label case, and whether the label or its phonetic spelling is 
displayed.    In addition, it is possible to export (save) and import (load) the 
labels file for the selected language.

In the example below, the phonetic labels are selected to be printed with the 
picture.

    

If you want to change the word or    phonetic label for a picture,    double click
on the picture on the Page Layout.      You can also add labels for pictures 
from sources other than the CD, by double clicking on the picture when it is 



displayed. 



Language

There are six possible selections for the label language:

- English
- French
- German
- Italian
- Spanish
- User Defined

To select the language that you would like to use, simply select it from the 
label pulldown menu.

By selecting User Defined, you can save labels in your own language without 
having to override any of the other languages.





Printing Labels

If you want to print labels with the pictures, click on the Print Labels option 
on the Labels menu.    Labels will be printed when there is a check mark next 
to the Print Labels selection.



Label Location, Case and Color

From the label pulldown menu, you may choose the label location (where 
you want the labels printed), case (all upper case, all lower case, or default) 
and color.    If you choose
default as the setting for case,    labels from the pictures on the CD will 
appear with the initial letter capitalized.      Any labels that you have entered 
yourself will appear exactly as you typed them.

A picture label may be printed:
-    With the picture on the front at the top or bottom of the picture.
-    On the front without the picture.
-    On the back.

The location options available vary depending upon the type of page format 
that you have 
chosen.        If an option is unavailable, it will appear in gray text on the 
pulldown menu.    All options are available for all layout types except printing 
labels on the back of a Lotto card.
 
Refer to Labels on Back for more information about printing labels.



Printing with Labels on the Back

If you would like to have labels printed on the back, check that Print Labels 
is checked on the Labels menu. From the Labels menu on the top menu 
bar, select Location and Back.    After the labels have printed, you may print
the photos on the front by deselecting Print Labels, or by selecting a mode 
that prints both the picture and label on the front.    

Loading the Paper for Printing Labels on the Back
Be careful when loading the paper that the blank side is oriented properly for
printing.    If your printer is a flatbed, the photos should be facing up with the 
top of the page toward the printer.
    

                            

If your paper loads from the top, the photos should be facing away from you 
with the top of the page pointing down toward the printer.



Printing
After you have selected the photos that you would like to print, click    the 
Print    button located on the bottom of the main panel, or select Print... 
from the File menu.    If you are printing a page with 20 pictures, it may take 
a while for the data to be sent to your printer, but rest assured that it is 
working okay.

For best color results, we recommend that you use coated matte paper or 
photo quality paper instead of    plain printer paper .    Refer to Printing With 
Labels on the Back      for more information about printing. 



Customizing Labels
For each picture, two labels may be saved, a regular label and a phonetic 
label.
If you want to change the labels that are associated with a picture, double 
click on the picture on the Page layout screen.    You may enter a new label 
into the box that appears.    You are not limited to just one word, you can 
enter several words or a sentence.    If you wish to modify or add a phonetic 
label, click on the Change Phonetic button, and a dialog box with the IPA 
characters will be displayed.    You can then use this dialog to create the 
phonetic label.    If you want to change back to the alphabetic and phonetic 
label that came with the CD, double click on the photo and then click the 
Default button.    Currently, the default labels that ship with the Picture 
This... program only include phonetic labels for the English language.    You 
may modify the existing labels and phonetic labels, or you may add labels 
and phonetic labels to your personal picture files.

If you try to add a phonetic or regular label to a picture that was pasted into 
the layout from the clipboard, but not placed on the clipboard by Picture 
This..., you will be prompted to save the contents of the file, to a file on your 
hard drive.    Then you will be able to double click on the picture and save a 
label and or phonetic label.



Selecting Alphabetic or Phonetic Labels
You may display the (Roman) alphabetic characters for a label, or the 
phonetic spelling of a label, by choosing the Alphabetic or Phonetic options 
respectively, under the Labels menu.    



Exporting and Importing Labels
If you have other Silver Lining Multimedia picture libraries (like Functional 
Living Skills or School Routines and Rules), it is no longer necessary to import
labels manually.    Picture This… Professional will automatically install new 
label databases as necessary.



Backing up your Labels
If you customize any of the labels on your system, it is advisable to make periodic backups of 
your labels by exporting the label databases to a folder on your hard drive or a removable disk.    
Choose Export Labels... from the Labels menu.    If you wish to restore the saved labels, then 
select Import Labels... from the labels menu, and select the database backup folder.    It is 
important to note that importing a backup will overwrite any changes to labels that have been 
made since the last backup.    The label databases for all of the Silver Lining Multimedia picture 
collections that you have used on your system will be backed up to the database backup folder 
that you have selected.



Saving and Opening Layouts

To save your current layout, select File, Save Layout....

To open a layout that you saved earlier, select File, Open Layout....

Layouts that were created with version 3.0 of Picture This… may be opened
with the Professional version of Picture This….

Layouts created with the Professional version of Picture This… may not be 
opened by version 3.0 of Picture This….



Arranging The Pictures in a Layout
The Pictures in the Page Layout area of your screen may be moved by 
clicking, and holding the left mouse button while dragging the mouse pointer
to the desired picture cell.    When the left mouse button is released, the 
picture will be repositioned.    If you drag a picture on top of another one, the 
pictures will swap places.



Copying Pictures in a Layout
There are two ways of copying pictures in a layout.    

Method 1:

-Select a picture which is displayed in the Page Layout by clicking on it.
-While holding the left mouse button down, drag the picture to an empty cell 
on the Page Layout.    
-Hold down the Ctrl key on the keyboard while releasing the mouse    

Note that, to move or copy a picture to another cell in the page layout, it is 
sufficient to position the mouse pointer over any part of the target cell, it is 
not necessary to try to position the picture outline exactly.    

Method 2:    

Use the copy option from the edit menu.    For more information see    Edit 
menu.



The Edit Menu

The Edit menu may be used to perform the normal clipboard operations.    
You can use the Edit menu functions to place a picture from your layout on 
the clipboard for use by another program or to paste pictures from other 
programs into your layout for use by Picture This....    You can also use the 
Edit Menu selections to make multiple copies of pictures in a layout, or to 
delete pictures from the layout.    
To copy or cut a picture to the Clipboard select a displayed picture by single 
clicking the picture in the Page Layout window.      When a picture is selected, 
it will be surrounded by dark dashed lines. 



    

After you select a picture,    select the Edit pull down menu from the main 
menu bar and choose Copy or Cut.    Copy will leave the picture displayed, 
and make a copy to the clipboard.    Cut will remove the picture from the 
display and make a copy to the clipboard.    When a picture is placed on the 
clipboard it may be used by another program, or if an empty cell is selected 
in the Page Layout, you may paste a picture from the clipboard to that cell by
selecting Paste from the Edit menu.

You can delete a picture from the layout by selecting Delete from the Edit 
menu.

You can also execute the functions on the Edit pull down menu by using 
keyboard shortcuts.    To do a copy to the clipboard, select the picture on the 
Page Layout, and while holding down the Ctrl key, type the c character on 



the keyboard.    Similarly to do a cut hold down the Ctrl key, and type the x 
character.    To paste, type v while holding down the Ctrl key.    To delete a 
picture after selecting it, just press the Delete key on the keyboard. 



Saving a Layout with Pictures from the Clipboard
Before a picture can be saved in a layout it must exist as a file on your hard 
drive, CD or removable disk.    If you attempt to save a layout that has one or 
more pictures from the clipboard, that were not placed on the clipboard by 
the Picture This... program, the pictures will be identified with Red 
backgrounds in the Layout, and you will be prompted to save each picture so
identified, by double clicking on it, and specifying a directory and file name.



Searching
By selecting the Search tab on the Picture This... dialog, you can perform 3 
types of searches, Simple, Positional, or Phonetic.    A search will be 
performed on the labels associated with the Language that is currently 
selected from the Labels pull down menu.
If you have more than 1 CD ROM drive on your system and have different 
Silver Lining Multimedia photo collections in the drives, the databases for 
each collection will be searched in the selected language.    

You may select files from the search results by clicking anywhere on the line 
that displays the label and file name.    If your query produces more than 500 
hits, then only the first 500 will be displayed.

The files that are listed in the results area are by default sorted 
alphabetically by label.    You may also sort the files in the list alphabetically 
by file name by single clicking on the File Name column header.    To switch 
back to an alphabetical sort by Label, single click on the Label column 
header.



Simple Search

To search for a word, switch to the search panel, and click on the SIMPLE 
button as shown below.

When the Simple button is clicked on the Search panel a dialog is displayed 
that allows you to enter a string of characters.      The search is not case 
sensitive.



As shown below, when you click OK the search result area will be filled with 
all labels for the selected language that contain the string of characters, in 
one or more words of the label.    The file name that is associated with the 
label will also be displayed.





Positional Search
When the Positional button is clicked on the Search panel a dialog is 
displayed that has 3 text boxes, which are labeled: Initial, Medial, and Final.    
For a label to be included in the search results, the following 3 conditions 
must be satisfied for at least 1 word in the label:    
-    Text that is entered in the Initial box must appear at the beginning of the 
word.
-    Text that is entered in the Medial box must appear anywhere in the word 
following the initial characters and preceding the final characters.    If no 
initial or final text is entered, a match may occur anywhere up to the 
beginning of the word or end of the word respectively.
-    Text that is entered in the Final box must appear at the end of the word.

The search is not case sensitive.





Phonetic Search

When the Phonetic button is clicked on the Search panel a dialog is displayed
that has 3 text boxes, which are labeled:    Initial, Medial, and Final.    In 
addition to the text boxes are a number of buttons that contain all of the 
letters of the IPA that are necessary for forming phonetic spellings of words 
in the 5 languages supported by Picture This....    Picture This… Professional 
ships with phonetic spellings for all of the English labels.    You may add 
phonetic spellings for the labels in the other languages, and those labels will 
be searchable in the selected language.    

By selecting a text box, and clicking on the buttons with the appropriate 
characters, a phonetic search of the labels for the currently selected 
language can be performed.    The lower case letters of the international 
phonetic alphabet may also be typed using the keyboard.



For a label to be included in the search results, the following 4 conditions 
must be satisfied for at least 1 word in the label:
-    Text that is entered in the initial box must appear at the beginning of the 
word.
-    Text that is entered in the Medial box must appear anywhere in the word 
following the initial characters and preceding the final characters.    If no 
initial or final text is entered, a match may occur anywhere up to the 
beginning of the word or end of the word respectively.
-    Text that is entered in the Final box must appear at the end of the word.
-    A match that satisfies the above 3 conditions must not be disqualified 
because of digraphs.

The last condition is imposed because some of the phonemes are given by 
two character sequences (digraphs) .    If you are searching for the medial 
string "a", and there is an "aI" in a label, this is not considered a match 
because "aI" and "a" are two separate phonemes.    The "aI" is a single 
speech sound made up of two characters (a digraph), which is distinct from 
the "a" speech sound. 



Improving the Print Quality

It is important to set your display color to greater than 256 colors (8 bit color 
mode).
To change the display settings, click START, SETTINGS, CONTROL PANEL, 
DISPLAY.    Select 16 bit or 32 bit color mode.    Although it will not affect 
print quality, to facilitate better viewing of the layouts on the screen, the 
display resolution should be set to at least 800 x 600 pixels.

To get the best results, we also recommend that you set your printer to the 
highest quality.    To set the printer settings, select File, Print Setup… Select
the highest quality and set it as the default.
    
To further improve the quality of the prints, use coated matte paper.    



Uninstalling Picture This… Pro

To uninstall Picture This… use the Add/Remove Programs feature on the 
windows control panel.    If you uninstall the program you will erase any 
changes you have made to the label files.    If you have any customized labels
that you don’t want to lose, save these changes prior to uninstalling the 
program by following the procedure to back up your labels.

You can access the windows control panel by clicking Start/Settings
/Control Panel.    After double clicking on the Add/Remove icon, select 
Picture This… Professional from the list of programs and press the 
Add/Remove button.

Do not be concerned if you get a warning message that indicates that the 
uninstall program was unable to remove all of the components, this is 
normal.
                                                                                           
                                                                                                                                  




